fbpx

Camelot Software instruments

Hardware instruments

Software instruments

Operating System

OUR SOFTWARE INSTRUMENTS

Camelot can host software instruments as plugins, depending on the operating system and the device.

Audio Units and VST 64bit plugin Instruments are supported. 32bit plugins are not supported. The Audio FX plugins are not supported (yet).

macOS system requirements: macOS 10.10 or greater

VST 64bit plugin Instruments are supported. 32bit plugins are not supported. The Audio FX plugins are not supported yet. They will be available with the additional “Audio” module that will be released in late 2019.

Windows system requirements: Windows 7 or above

Audio Units V3 plugin Instruments are supported. Other formats are not supported yet. We are working with Audiobus team to provide a smart integration between our systems. The Audio FX plugins are not supported yet. They will be available with the additional “Audio” module that will be released in late 2019.

iOS requirements: IOS 10.3* or greater

*iOS 10.3 limited support: attachments import, backup files import/export, .syx files import not allowed. Do not purchase Camelot if you need such features on your 10.3 iPad)

  • Audio Plugin support (Effects)
  • Backing Tracks
  • Control Surface support